Win 98 original disk, won’t run

Need help with hardware? Game doesn't run? System wont boot? We might be able to help!

Moderators: Darksaber, Forceflow, decoy

Post Reply

Win 98 original disk, won’t run

Madgitty
Recruit
Posts: 2
Joined: Fri Sep 06, 2019 9:15 pm

Post by Madgitty » Fri Sep 06, 2019 9:33 pm

Have the original disks and running on win98se, after installing the upgrade it asks me to put the disk in, the drive was loaded on drive d: and still the same, tried all files to run but will not
Any ideas
Thanks

User avatar
Darksaber

Fleet Admiral (Administrator)
Posts: 10320
Joined: Mon Jan 10, 2000 12:01 am
Contact:

Post by Darksaber » Fri Sep 06, 2019 9:51 pm

I don't think you've read the readme file, it will not run correctly on Win98
2. Minimum Requirements

Minimum requirements to install the craft packs, I would advise that it only be installed onto a machine that has
Windows 7 (Anything older like Windows Vista, XP or 98 and the XWAUCP will not work correctly)
1.4 GHz processor or higher
2Gb RAM
A Hard Drive that has at least an extra 1GB of space available on it.
This includes 180mb to 200mb of space for the installers.
Anything lower than these specs and I can't guarantee that you won't have performance problems.
X-Wing Alliance Upgrade Craft Pack v1.6 has been tested with the following Operating System:-
Windows 7 Ultimate
Service Pack 1
Processor: Intel(R) Core(TM)2 Quad CPU Q9450 @ 2.66 Ghz 2.67Ghz
Installed Memory (RAM): 8.00 GB
System Type: 64-bit Operating System
Video Card: ATI Radeon HD 5700 Series
5. New DLL Features

Credit goes to Jérémy Ansel (JérémyaFr) for all the New DLL’s

a) XWA DDraw D3D11

Credit
- Jérémy Ansel (JérémyaFr)

Requirements
The New DDraw.dll requires:-
- DirectX 11


b) TGSmush v2.2

Credit
- Defiant: his unfinished smush library which inspired Isildur
- Isildur: author of XWA Cutscene Replacer (XCR)
- Jérémy Ansel (JérémyaFr)

Requirements
The New TGSmush.dll requires:-
- Windows XP SP2 or superior


c) XWA Hooks

Credit
- Jérémy Ansel (JérémyaFr)

Requirements
The New Dinput.dll requires:-
- Windows XP SP2 or superior
“You can please some of the people all of the time, you can please all of the people some of the time, but you can’t please all of the people all of the time”.”
- John Lydgate

Good Things Come To Those Who Wait....
Darksaber's X-Wing Station

Madgitty
Recruit
Posts: 2
Joined: Fri Sep 06, 2019 9:15 pm

Post by Madgitty » Fri Sep 06, 2019 11:14 pm

many thanks

Post Reply