Mxvted4.2 Not working?

Want to edit the game, build your own craft and missions? Here you'll find help, tools, guides and people to discuss with.
Post Reply

Mxvted4.2 Not working?

User avatar
Oldcode
Rebel Alliance
Posts: 488
Joined: Fri May 18, 2001 11:01 pm

Post by Oldcode » Wed Feb 24, 2021 6:24 pm

Hi everybody,

I just installed XWA and the new Mega Patch 2020. This is the first time I've played the game in a while and I'm having to learn something over again.

I downloaded Mxvted4.2 so I could edit the stats on some of my ships. For example, I'd like to set the standard speed on the Y-Wing from 80 to 90. 90 was the speed in the original game and I find, for me, 80 is just too slow. As I've said, I've not played the game for a while and since I'm getting older, my piloting skills are not what they used to be.

When I opened Mxvted4.2 and select slot 2 for the Y-Wing, all the stats on the first tab are grey out and set to zero and I can't change anything.

Am I missing something or doing something wrong?

Thank in advance,

EDIT: Sorry, I put this in the wrong category. Please move this threat to the Help Channel and Bug Report threads.

User avatar
blue_max
XWAU Member
Posts: 1640
Joined: Wed Mar 20, 2019 5:12 am

Post by blue_max » Thu Feb 25, 2021 1:03 am

Have you selected the xwingalliance.exe executable first? You need to do that before attempting any changes with MXvTED

User avatar
Oldcode
Rebel Alliance
Posts: 488
Joined: Fri May 18, 2001 11:01 pm

Post by Oldcode » Thu Feb 25, 2021 6:36 am

Yes I did, but I selected the wrong file. When I opened up the program, it seemed to select the EXE file automatically, but it selected the wrong file. I then selected it manually, and now is it seems to be working.

Thank you very much. :D

Post Reply