Installation problems for Ashgard Family Campaign

All things related to Ace's news sections, opts, missions or files.

Moderator: Ace Antilles

Locked

Installation problems for Ashgard Family Campaign

hulu
Cadet 4th Class
Posts: 19
Joined: Wed Jan 08, 2003 12:01 am

Post by hulu » Wed May 07, 2003 7:07 pm

Hi guys,<P>I have tried to install the Ashgard Family Campaign without sucess. Yes, I have followed the suggested procedure (fresh install, patch, xwaupgrade opts, campaign's xmod). Though the files are in the correct directories (in particular I have checked the missions files and the email.txt file), when I play, it's the Azammen campaign that begins (with the corresponding emails).<BR>Here are some hints:<BR>1) I have a french XWA release,<BR>2) After reinstallation, I have created different XWA directories (to have a normal xwa version besides th modified one) but I launch the game from the XWINGALLAINCE directory (the one that contains the ASHGARD campaign).<P>Can anybody help me?<P>Thanks.

User avatar
Darksaber
Vice Admiral
Posts: 10932
Joined: Mon Jan 10, 2000 12:01 am
Contact:

Post by Darksaber » Wed May 07, 2003 9:59 pm

Is your version in French?<P>If so after you have reinstall, and delete the XWA.TAB file<P>check the game now before installing anything else<P>You will see it is in English<P>Now install the other Xmods and campaigns<P>This should help, if not prehaps someone else has an idea<p>[ 08 May 2003: Message edited by: Darksaber ]
“You can please some of the people all of the time, you can please all of the people some of the time, but you can’t please all of the people all of the time”.”
- John Lydgate

Good Things Come To Those Who Wait....
Darksaber's X-Wing Station

User avatar
Ace Antilles

Admiral (Moderator)
Posts: 4051
Joined: Sat Jan 22, 2000 12:01 am
Contact:

Post by Ace Antilles » Wed May 07, 2003 11:45 pm

I'm moving this over to Editing so you may get more replies. :cool:
Chief XWAU Team annoying nitpicker.
Ace Antilles - The X-Wing Outpost
Image

Locked