SPAM Problem on the Board

This is the place for chit chat! Everything goes even Star Trek! Just make sure to buy the Moderator a drink!
Post Reply

SPAM Problem on the Board

User avatar
Forceflow
Fleet Admiral (Administrator)
Posts: 6407
Joined: Wed Oct 20, 1999 11:01 pm
Contact:

Post by Forceflow » Fri May 08, 2009 2:02 pm

Hi everybody.

It appears the anti-SPAMBot function of phpBB has been cracked :( I noticed a lof of new user being registered in the last month and the number of undeliverable eMails to my private Account went skyrocketing. While I was able to fix the problem I am afraid I was not quick enough. I just got wind of a mass private message sent from one of the SPAMBots that got through. I did delete the user and this should have deleted the private message for everybody who did not yet read it.

Just a general Information, I nor any other Forum Admin or Mod will ever send out a mass private message through the Forum without also posting it on the main page!

Of course we will also never ask for your password or ask you to reauthorize yourself. (If that should occur the message will always be from the board itself, not from a user!)

Should you get any more unwanted messages please let me and the staff know immediately so I can take care of the offender!

And now happy posting!
Murphy was an optimist! I am a pessimist!
And always remember that a smile is cheaper than a bullet! (District 9)
Webmaster of the X-Wing Alliance Upgrade Project

User avatar
Dragon
XWAU Member
Posts: 1114
Joined: Mon Jan 01, 2007 12:01 am
Contact:

Post by Dragon » Fri May 08, 2009 3:59 pm

As we're talking about bots, why some usernames possess this attachment? -> [Bot]
And if they are bots, why they aren't deleted?
Just curious.
Every story has four sides to it: yours, the others, the truth and what really happend.
"You have failed me for the last time, Admiral."

User avatar
Forceflow
Fleet Admiral (Administrator)
Posts: 6407
Joined: Wed Oct 20, 1999 11:01 pm
Contact:

Post by Forceflow » Fri May 08, 2009 7:03 pm

Well, those are 'certified' bots ;) They are being used by search engines to index the forum. They behave in a specific way and thus can be easily identified and allowed. This way the admin can determine what pages may be indexed and what pages are forbidden. That's why those bots are allowed.
Murphy was an optimist! I am a pessimist!
And always remember that a smile is cheaper than a bullet! (District 9)
Webmaster of the X-Wing Alliance Upgrade Project

Bunita Ronin
Galactic Empire
Posts: 1331
Joined: Tue Nov 25, 2003 12:01 am

Post by Bunita Ronin » Fri May 08, 2009 8:51 pm

Forceflow wrote:Hi everybody.

It appears the anti-SPAMBot function of phpBB has been cracked :( I noticed a lof of new user being registered in the last month and the number of undeliverable eMails to my private Account went skyrocketing. While I was able to fix the problem I am afraid I was not quick enough. I just got wind of a mass private message sent from one of the SPAMBots that got through. I did delete the user and this should have deleted the private message for everybody who did not yet read it.

Just a general Information, I nor any other Forum Admin or Mod will ever send out a mass private message through the Forum without also posting it on the main page!

Of course we will also never ask for your password or ask you to reauthorize yourself. (If that should occur the message will always be from the board itself, not from a user!)

Should you get any more unwanted messages please let me and the staff know immediately so I can take care of the offender!

And now happy posting!
Thanks so much for posting this... I got the email about the message and was rather confused about what happened, though I suspected spam ... :P

User avatar
Marcos_Edson
XWAU Member
Posts: 2161
Joined: Fri Jan 14, 2000 12:01 am
Contact:

Post by Marcos_Edson » Tue Jul 21, 2009 2:18 am

Holy cow, the forums have just been taken by the Porn Empire! :motz:
SETI
"There can be only one..."
"I'm an otaku! Have a problem with that?"

User avatar
Atx
Lieutenant Commander
Posts: 1217
Joined: Mon Feb 11, 2002 12:01 am

Post by Atx » Tue Jul 21, 2009 2:21 am

I said to myself that these boards needed a bit more action but maaannn this is not the kinda action I had in mind... :D
The Navbuoy is closed...long live the XWAU!!!

Post Reply